Schichtplan, Essen für Alle Admin, Retixs application, Retixs administrative, and 2 other services are down
Resolved
Feb 3, 2023 at 4:50pm UTC
Essen für Alle Admin recovered.
Affected services
Updated
Feb 3, 2023 at 4:48pm UTC
Retixs application and Retixs administrative recovered.
Affected services
Updated
Feb 3, 2023 at 4:38pm UTC
Essen für Alle Admin, Retixs application, and Retixs administrative went down.
Affected services
Updated
Feb 3, 2023 at 4:27pm UTC
Essen für Alle Admin, Retixs application, and Retixs administrative recovered.
Affected services
Updated
Feb 3, 2023 at 4:19pm UTC
Essen für Alle Admin, Retixs application, and Retixs administrative went down.
Affected services
Updated
Feb 3, 2023 at 11:13am UTC
Schichtplan, Essen für Alle Admin, Retixs application, and 1 other resource recovered.
Affected services
Created
Feb 3, 2023 at 11:07am UTC
Schichtplan, Essen für Alle Admin, Retixs application, and 1 other resource went down.
Affected services